• 您所在的位置: 首頁 > 通達信拉升角度公式 正文

    通達信拉升角度公式,通達信均線斜率公式

    日期:2021-10-27

    內容導航:
  • 通達信如何寫公式找出8分鐘內拉升超過5%的股票多謝拜托各位大神
  • 通達信的角度公式 如何編寫呢?
  • 通達信兩根均線以一定角度平行上升的選股公式怎么寫呢
  • 求10日均線上升角度大于20度的選股公式, 通達信用謝謝
  • 老師們幫助把這個通達信的公式改編成選股公式,條件是黑馬等于1.00,萬分感激!
  • 請高手將這個通達信幅圖改成出現“黑馬”的選股公式
  • Q1:通達信如何寫公式找出8分鐘內拉升超過5%的股票多謝拜托各位大神

    如安在通曉信頂用公式把恒盤區間的股票選出來嗎也就是說怎么把如圖所表示的起首寫布林線指標:參數NP參考布林線制造選股指標時加上= 號。 查看原帖>>

    Q2:通達信的角度公式 如何編寫呢?

    名稱自定 可以做副圖也可做選股公式 但我測試了下 應該把均線角度修改為不小于45度 這樣才有用
    角度:=atan((MA(C,5)/ref(MA(C,5),1)-1)*100)*57.3;
    選股:角度>=45 and cross(ma(c,5),ma(c,10));

    Q3:通達信兩根均線以一定角度平行上升的選股公式怎么寫呢

    均線角度可以描述,但這個角度要有一個具體的數值或者一個范圍才可以,是每根均線的角度都在這個范圍,還是某幾根均線,要具體到哪一根均線.股價不破均線,收盤價不能小于均線,還是最低價不能小于均線,不超過均線的2%是收盤價不超過,還是最高價不超過.還有均線的排列,是必須多頭排列,還是怎么排列都可以,并且以上的條件,要有一個時間范圍,是5天,10天20天的具體時間周期.想用公式選出形態,就必須把所能想到的所有條件,轉化成具體數值.才可以.

    Q4:求10日均線上升角度大于20度的選股公式, 通達信用謝謝

    ATAN((ma(c,10)/REF(ma(c,10),1)-1)*100)*180/3.1416>20;

    Q5:老師們幫助把這個通達信的公式改編成選股公式,條件是黑馬等于1.00,萬分感激!

    RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=((3 * K) - (2 * D));
    VARA1:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
    VARA2:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
    VARA3:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
    VARA4:=(((VARA1 + (2 * VARA2)) + (3 * VARA3)) / 6);
    VARA5:=MA(VARA4,3);
    黑馬:CROSS(J,0) AND (VARA5 <= (0 - 7));

    Q6:請高手將這個通達信幅圖改成出現“黑馬”的選股公式

    多空線:=SMA((O+CLOSE+HIGH+LOW)/4,3,1); 強命線:=EMA(COST(81),10); CTX:=(3*C+H+L+O)/6; IONG:=(8*CTX+7*REF(CTX,1)+6*REF(CTX,2)+5*REF(CTX,3)+4*REF(CTX,4)+3*REF(CTX,5)+2*REF(CTX,6)+REF(CTX,8))/36; CTXIONG:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>IONG AND C>O; XG:=FILTER(CTXIONG,5); BB1:=CROSS(多空線,強命線); VBR1:=EMA(CLOSE,8); VBR2:=EMA(CLOSE,20); YA:=IF(C>=O,AMOUNT,0); YAOBV:=SUM(YA,0); MOBV:=SUM(AMOUNT,0); BL:=100*YAOBV/MOBV; MABL3:=IF(BARSSINCE(C)>=3,MA(BL,3),50); MABL30:=IF(BARSSINCE(C)>=30,MA(BL,30),MABL3); SSS3:=COUNT(CROSS(VBR1,VBR2),10)>=1; SSS4:=COUNT(CROSS(MABL3,MABL30),10)=1; 黑馬:COUNT(XG,5)>=1 AND BB1 AND SSS3 AND SSS4;

    熱門資訊
    今日最新