• 通達信買賣公式

    • 請問(通達信)交易系統公式怎么編寫啊,謝謝大家啦。

      你的條件不夠嚴謹,按你說的做了一個??催^公式后,繼續把你的條件補上!
      MA5:MA(CLOSE,5);
      MA10:MA(CLOSE,10);
      MA30:MA(CLOSE,30);
      MA60:MA(CLOSE,60);
      AA:=CROSS(C,MA30) AND C<MA60;
      BB:=CROSS(C,MA60) AND C>MA30;
      CC:=CROSS(MA30,C) AND MA30>MA60;
      DD:=CROSS(MA60,C) AND MA30<MA60;
      DRAWTEXT(AA,L*0.98,'B'),COLORRED;
      DRAWTEXT(BB,L*0.99,'●'),COLORRED;
      DRAWTEXT(CC,H*1.02,'●'),COLORGREEN;
      DRAWTEXT(DD,H*1.02,'S'),COLORGREEN;

    • 如何把通達信的DMA公式改為交易系統公式?

      DMA公式:
      DIF:MA(CLOSE,N1)-MA(CLOSE,N2);
      AMA:MA(DIF,M);
      一般應用:
      1.DMA 向上交叉其平均線時,買進
      2.DMA 向下交叉其平均線時,賣出
      改為交易系統:
      DIF:=MA(CLOSE,N1)-MA(CLOSE,N2);
      AMA:=MA(DIF,M);
      ENTERLONG:CROSS(DIF,AMA);
      EXITLONG:CROSS(AMA,DIF);
      改為選股:
      DIF:=MA(CLOSE,N1)-MA(CLOSE,N2);
      AMA:=MA(DIF,M);
      CROSS(DIF,AMA);
      (里面涉及的參數N1,N2,M在參數表中命名一下,或直接用你希望的常數代進去)

    • 通達信交易系統公式使用

      功能---選股器----條件選股

    • 給下列通達信指標公式作一個賣出公式,要求如下

      這個公式只解決了買入問題,沒有處理賣出問題。怎么改都沒用。

    • 能用通達信通軟件交易的公司有哪些

      通達信是股票交易軟件,上面是不能用通達信交易的。
      有自己的交易軟件,如文華財經、博易大師、快期、開拓者等,都很好用的,文華財經還能看股票和等其他平臺的行情。

    • 通達信哪個版本可以看行情?提供一個連接?

      www.guosen.com.cn

    相關內容
    熱門內容
    推薦內容